EnglishJapanese Reload Front page List of pages Search Recent changes RSS of recent changes

ANAPAW on Scientific Linux 5.2 (SLC52) by Ong Hooi Jin san (RCNP).

By using gfortran, there are several errors during compiling. To avoid it, you install binary files for SLC4 to SLC5 as follows.

https://twiki.cern.ch/twiki/bin/view/Atlas/RPMCompatSLC5#SL5_issues

Download packages from

http://linuxsoft.cern.ch/cern/slc5X/i386/SL/

and install those. Below are list of packages. Install packages with following order to keep dependence.

 compat-gcc-34-3.4.6-4.i386.rpm
 compat-gcc-34-c++-3.4.6-4.i386.rpm
 compat-libf2c-34-3.4.6-4.i386.rpm
 compat-gcc-34-g77-3.4.6-4.i386.rpm
 compat-glibc-headers-2.3.4-2.26.i386.rpm
 compat-glibc-2.3.4-2.26.i386.rpm
 compat-libgcc-296-2.96-138.i386.rpm
 compat-libstdc++-296-2.96-138.i386.rpm
 compat-libstdc++-33-3.2.3-61.i386.rpm
 compat-readline43-4.3-3.i386.rpm
 compat-db-4.2.52-5.1.i386.rpm
 lapack-3.0-37.el5.i386.rpm
 libXpm-3.5.5-3.i386.rpm
 openssl097a-0.9.7a-9.el5_2.1.i386.rpm
Last-modified: Mon, 29 Mar 2010 19:13:00 HADT (4193d)